Menu

Star on GitHub · 3.4k

2026

90,429 vulnerabilities published in 2026.

Results

34,765 of 90,429· Page 201/696
7.5
CVE-2026-87011

Open WebUI is an extensible, feature-rich, and user-friendly self-hosted AI platform. From 0.9.0 until 0.11.1, the unaut

8.8
CVE-2026-71808

A SQL Injection vulnerability in Siam Ordering (siam-server) 1.0.0 allows remote authenticated attackers to execute arbi

7.5
CVE-2026-79324

Missing authorization in the Address Delete controller in Mageplaza GDPR for Magento 2 (mageplaza/module-gdpr) through 4

7.2
CVE-2026-73787

A vulnerability in the CPPM web interface could allow an authenticated remote attacker to access directory information o

7.5
CVE-2026-73786

A vulnerability in the web-based management interface of CPPM could allow an unauthenticated remote attacker to conduct

7.2
CVE-2026-73769

A vulnerability in the web-based management interface of vulnerable CPPM systems could allow an authenticated remote att

8.4
CVE-2026-71614

An issue in GPAC c2dee3aff638cd96f9617ac5b17dc2868cd90ef3 allows an attacker to execute arbitrary code via the src/media

7.8
CVE-2026-71613

Buffer Overflow vulnerability in GPAC c2dee3aff638cd96f9617ac5b17dc2868cd90ef3 allows an attacker to execute arbitrary c

8.4
CVE-2026-71612

Buffer Overflow vulnerability in GPAC c2dee3aff638cd96f9617ac5b17dc2868cd90ef3 allows an attacker to execute arbitrary c

7.5
CVE-2026-79323

Information disclosure in the blogComments GraphQL query in Magefan Blog GraphQL for Magento 2 (magefan/module-blog-grap

8.6
CVE-2026-79322

SQL injection in the RelatedProduct block in Mageplaza Blog for Magento 2 (mageplaza/magento-2-blog-extension) through 4

7.5
CVE-2026-52482

An issue in SJRC F11 SJ-GPS-PRO firmware build 2019-09-17 allows a remote attacker to obtain sensitive information via t

8.1
CVE-2026-87930

MaxSite CMS through 109.6 passes the ci_session cookie to unserialize() without class restrictions, allowing unauthentic

8.2
CVE-2026-87927

MaxSite CMS through 109.6 contains a local file inclusion vulnerability in the ajax and require-maxsite dispatchers that

8.1
CVE-2026-87874

A flaw was found in the memcached cache plugin of the community.general Ansible collection. Although its documentation s

7.5
CVE-2026-87853

A flaw was found in SSSD's IdP authentication provider. The eval_access_token_buf() function compares the OIDC subject i

7.5
CVE-2026-80924

In the Linux kernel, the following vulnerability has been resolved: crypto: krb5 - use kfree_sensitive() for derived ke

8.8
CVE-2026-80921

In the Linux kernel, the following vulnerability has been resolved: KVM: s390: vsie: zero stale crypto bits When shado

8.8
CVE-2026-80914

In the Linux kernel, the following vulnerability has been resolved: Bluetooth: ISO: fix use-after-free of listener sock

7.2
CVE-2026-23855

Dell iDRAC9, 14G versions prior to 7.00.00.184, 15G/16G versions prior to 7.30.10.50, and Dell iDRAC10, 17G versions pri

8.1
CVE-2026-18147

A flaw was found in FreeIPA. An unauthenticated remote attacker could exploit a DOM Cross-Site Scripting (XSS) vulnerabi

7.6
CVE-2026-82563

An attacker could impersonate the camera and place themselves in a man-in-the-middle or device-emulation position. This

8.8
CVE-2026-81640

An attacker could derive the camera's Wi-Fi password and connect to its wireless network. This weakens or eliminates the

8.0
CVE-2026-77974

After spoofing the device and obtaining one user confirmation, an attacker may be able to cause the application to trans

7.5
CVE-2026-22591

eprosima Fast DDS is a C++ implementation of the DDS (Data Distribution Service) standard of the OMG (Object Management

7.7
CVE-2026-87877

zstd-jni versions before 1.5.7-14 fail to validate closed state in setDict, setLongMax, setLevel and setRefMultipleDDict

7.7
CVE-2026-87825

zstd-jni before 1.5.7-14 contains a use-after-free vulnerability where streams and contexts hold a dictionary's shared l

7.5
CVE-2026-87824

zstd-jni before 1.5.7-14 fails to validate the samples buffer capacity in Zstd.trainFromBufferDirect, allowing attackers

8.2
CVE-2026-87823

zstd-jni before 1.5.7-14 performs 32-bit signed bounds checks on three direct-ByteBuffer frame-size native methods, allo

7.5
CVE-2026-87822

t-digest versions 3.1 through 3.3 fail to validate centroid means during deserialization in MergingDigest.fromBytes, all

7.1
CVE-2026-79617

Incorrect Permission Assignment for Critical Resource vulnerability in TÜBİTAK BİLGEM Software Technologies Research Ins

7.2
CVE-2026-26212

Rara One Click Demo Import plugin for WordPress before 1.3.5 contains an arbitrary file upload vulnerability that allows

8.6
CVE-2026-86775

knowns (npm package) versions <= 0.29.1 contain a path traversal vulnerability in the Document API. The HTTP handler in

7.6
CVE-2026-86771

Snipe-IT versions before 8.7.0 fail to HTML-escape the employee_num field in the acceptance PDF generator, allowing atta

8.1
CVE-2026-86770

Snipe-IT before 8.7.0 fails to validate username case sensitivity during SAML authentication, allowing attackers to auth

8.1
CVE-2026-86762

Snipe-IT before 8.7.0 does not apply the CheckUserIsActivated middleware to the `api` middleware group in app/Http/Kerne

7.1
CVE-2026-86759

Snipe-IT versions before 8.7.0 fail to authorize the POST /hardware/history endpoint, allowing any authenticated user to

7.3
CVE-2026-86754

Snipe-IT before 8.7.0 fails to properly gate Laravel Passport's OAuth client management routes, allowing any authenticat

8.5
CVE-2026-86751

Snipe-IT before 8.7.0 fails to properly sanitize markdown image syntax in note fields, allowing authenticated users to r

7.7
CVE-2026-86750

Snipe-IT versions <= 8.6.3 (fixed in 8.7.0) do not validate company assignment authorization before persisting user reco

8.5
CVE-2026-86741

Snipe-IT versions before 8.7.0 fail to sanitize the category EULA text field before rendering it in checkout confirmatio

7.5
CVE-2026-86201

PocketMine-MP before 5.41.1 contains a denial of service vulnerability in LoginPacket processing where large or complex

7.5
CVE-2026-86199

PocketMine-MP versions before 5.43.1 fail to properly validate the Certificate field during offline login authentication

8.2
CVE-2026-86099

Chainlit through 2.12.0 fails to validate the client-supplied socket.io sessionId parameter, allowing unauthenticated at

7.5
CVE-2026-79950

Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains

7.5
CVE-2026-79740

Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains

7.5
CVE-2026-79738

Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains

7.0
CVE-2026-56711

VLC media player versions 3.0.0 through 3.0.23 contain a memory-safety vulnerability reachable when processing crafted m

7.5
CVE-2024-58382

league/commonmark versions before 2.6.0 contain polynomial time complexity vulnerabilities in Markdown parsing that allo

7.5
CVE-2024-58381

PocketMine-MP before 5.11.1 contains a denial of service vulnerability in LoginPacket JSON processing that allows remote

Test your stack for 2026issues

CyberStrike tests your own apps and APIs, then verifies each finding before you see it.

Watch the demo →