CVE-2011-10006
3.5 · LOWA vulnerability was found in GamerZ WP-PostRatings up to 1.64.
Overview
CVE-2011-10006 is a low-severity vulnerability. It was published on April 8, 2024 and has a CVSS 3.1 base score of 3.5 (LOW).
This vulnerability has a CVSS 3.1 base score of 3.5, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.
Technical description
A vulnerability was found in GamerZ WP-PostRatings up to 1.64. It has been classified as problematic. This affects an unknown part of the file wp-postratings.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.65 is able to address this issue. The identifier of the patch is 6182a5682b12369ced0becd3b505439ce2eb8132. It is recommended to upgrade the affected component. The identifier VDB-259629 was assigned to this vulnerability.
Remediation
Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.
References
How CyberStrike helps
Reason, not just scan
It reasons through your app's logic the way a human pentester would, so it finds flaws signature scanners miss.
Learn moreVerified findings
Every finding is proven exploitable before you see it, which cuts the false positives that bury real risk.
Learn moreAI-driven DAST and SAST
Probe running apps and read source from one engine, so issues are caught before and after they ship.
Learn moreOpen source
Read exactly how it tests and what it reports. CyberStrike is open source and in early access.
View the repo
Frequently asked questions
What is CVE-2011-10006?
CVE-2011-10006 is a low-severity vulnerability. It was published on April 8, 2024 and has a CVSS 3.1 base score of 3.5 (LOW).
How severe is CVE-2011-10006?
This vulnerability has a CVSS 3.1 base score of 3.5, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.
How do I fix or remediate CVE-2011-10006?
Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.
How can CyberStrike help with CVE-2011-10006?
CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2011-10006 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.
Related LOW CVEs from 2011
View all- 3.7CVE-2010-4450
Unspecified vulnerability in the Java Runtime Environment (JRE) in Oracle Java SE and Java for Busin
View details - 3.7CVE-2011-1658
ld.so in the GNU C Library (aka glibc or libc6) 2.13 and earlier expands the $ORIGIN dynamic string
View details - 3.7CVE-2011-0812
Unspecified vulnerability in the Solaris component in Oracle Solaris 8, 9, 10, and 11 Express allows
View details - 3.7CVE-2011-0839
Unspecified vulnerability in Oracle Solaris 9, 10, and 11 Express allows local users to affect avail
View details - 3.7CVE-2011-1758
The krb5_save_ccname_done function in providers/krb5/krb5_auth.c in System Security Services Daemon
View details - 3.7CVE-2011-2300
Unspecified vulnerability in Oracle VM VirtualBox 3.0, 3.1, 3.2, and 4.0 through 4.0.8 allows local
View details - 3.6CVE-2010-3586
Unspecified vulnerability in Oracle Solaris 9 allows local users to affect confidentiality and integ
View details - 3.6CVE-2010-4420
Unspecified vulnerability in the Database Vault component in Oracle Database Server 10.2.0.3, 10.2.0
View details - 3.6CVE-2010-4460
Unspecified vulnerability in Oracle Solaris 10 allows local users to affect confidentiality and inte
View details - 3.6CVE-2011-0793
Unspecified vulnerability in the Database Vault component in Oracle Database Server 10.2.0.3, 10.2.0
View details - 3.6CVE-2011-0801
Unspecified vulnerability in Oracle Solaris 10 and 11 Express allows local users to affect confident
View details - 3.6CVE-2011-0804
Unspecified vulnerability in the Database Vault component in Oracle Database Server 10.2.0.3, 10.2.0
View details
