Menu

Star on GitHub · 3.4k

CVE-2015-10109

4.3 · MEDIUM

A vulnerability was found in Video Playlist and Gallery Plugin up to 1.136 on WordPress.

Published Jun 1, 2023CWE-352EPSS 0.44%

Overview

CVE-2015-10109 is a medium-severity vulnerability. It was published on June 1, 2023 and has a CVSS 3.1 base score of 4.3 (MEDIUM).

This vulnerability has a CVSS 3.1 base score of 4.3, rated MEDIUM. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

A vulnerability was found in Video Playlist and Gallery Plugin up to 1.136 on WordPress. It has been rated as problematic. Affected by this issue is some unknown functionality of the file wp-media-cincopa.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 1.137 is able to address this issue. The name of the patch is ee28e91f4d5404905204c43b7b84a8ffecad932e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230264.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2015-10109?

CVE-2015-10109 is a medium-severity vulnerability. It was published on June 1, 2023 and has a CVSS 3.1 base score of 4.3 (MEDIUM).

How severe is CVE-2015-10109?

This vulnerability has a CVSS 3.1 base score of 4.3, rated MEDIUM. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2015-10109?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2015-10109?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2015-10109 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related MEDIUM CVEs from 2015

View all
Watch the demo →