CVE-2018-25070
5.5 · MEDIUMA vulnerability has been found in polterguy Phosphorus Five up to 8.2 and classified as critical.
Overview
CVE-2018-25070 is a medium-severity vulnerability. It was published on January 7, 2023 and has a CVSS 3.1 base score of 5.5 (MEDIUM).
This vulnerability has a CVSS 3.1 base score of 5.5, rated MEDIUM. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.
Technical description
A vulnerability has been found in polterguy Phosphorus Five up to 8.2 and classified as critical. This vulnerability affects the function csv.Read of the file plugins/extras/p5.mysql/NonQuery.cs of the component CSV Import. The manipulation leads to sql injection. Upgrading to version 8.3 is able to address this issue. The patch is identified as c179a3d0703db55cfe0cb939b89593f2e7a87246. It is recommended to upgrade the affected component. VDB-217606 is the identifier assigned to this vulnerability.
Remediation
Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.
References
How CyberStrike helps
Reason, not just scan
It reasons through your app's logic the way a human pentester would, so it finds flaws signature scanners miss.
Learn moreVerified findings
Every finding is proven exploitable before you see it, which cuts the false positives that bury real risk.
Learn moreAI-driven DAST and SAST
Probe running apps and read source from one engine, so issues are caught before and after they ship.
Learn moreOpen source
Read exactly how it tests and what it reports. CyberStrike is open source and in early access.
View the repo
Frequently asked questions
What is CVE-2018-25070?
CVE-2018-25070 is a medium-severity vulnerability. It was published on January 7, 2023 and has a CVSS 3.1 base score of 5.5 (MEDIUM).
How severe is CVE-2018-25070?
This vulnerability has a CVSS 3.1 base score of 5.5, rated MEDIUM. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.
How do I fix or remediate CVE-2018-25070?
Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.
How can CyberStrike help with CVE-2018-25070?
CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2018-25070 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.
Related MEDIUM CVEs from 2018
View all- 6.9CVE-2017-9964
A Path Traversal issue was discovered in Schneider Electric Pelco VideoXpert Enterprise all versions
View details - 6.9CVE-2018-2988
Vulnerability in the Oracle Marketing component of Oracle E-Business Suite (subcomponent: Products).
View details - 6.9CVE-2018-3238
Vulnerability in the Oracle WebCenter Sites component of Oracle Fusion Middleware (subcomponent: Adv
View details - 6.9CVE-2018-17923
SAGA1-L8B with any firmware versions prior to A0.10 are vulnerable to an attack that an attacker wit
View details - 6.8CVE-2018-5073
Online Ticket Booking has CSRF via admin/movieedit.php.
View details - 6.8CVE-2018-2583
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Stored Procedure). Suppor
View details - 6.8CVE-2018-2634
Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent: JGSS). Sup
View details - 6.8CVE-2017-12114
An exploitable improper authorization vulnerability exists in admin_peers API of cpp-ethereum's JSON
View details - 6.8CVE-2017-1545
IBM Doors Web Access 9.5 and 9.6 could allow an attacker with physical access to the system to log i
View details - 6.8CVE-2017-16858
The 'crowd-application' plugin module (notably used by the Google Apps plugin) in Atlassian Crowd fr
View details - 6.8CVE-2017-6169
In versions 13.0.0, 12.0.0-12.1.3, or 11.6.0-11.6.2, an F5 BIG-IP virtual server using the URL categ
View details - 6.8CVE-2018-6791
An issue was discovered in soliduiserver/deviceserviceaction.cpp in KDE Plasma Workspace before 5.12
View details
