Menu

Star on GitHub · 3.3k

CVE-2019-25092

2.4 · LOW

A vulnerability classified as problematic was found in Nakiami Mellivora up to 2.1.x.

Published Dec 28, 2022CWE-79EPSS 0.55%

Overview

CVE-2019-25092 is a low-severity vulnerability. It was published on December 28, 2022 and has a CVSS 3.1 base score of 2.4 (LOW).

This vulnerability has a CVSS 3.1 base score of 2.4, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

Technical description

A vulnerability classified as problematic was found in Nakiami Mellivora up to 2.1.x. Affected by this vulnerability is the function print_user_ip_log of the file include/layout/user.inc.php of the component Admin Panel. The manipulation of the argument $entry['ip'] leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.2.0 is able to address this issue. The name of the patch is e0b6965f8dde608a3d2621617c05695eb406cbb9. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216955.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2019-25092?

CVE-2019-25092 is a low-severity vulnerability. It was published on December 28, 2022 and has a CVSS 3.1 base score of 2.4 (LOW).

How severe is CVE-2019-25092?

This vulnerability has a CVSS 3.1 base score of 2.4, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2019-25092?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2019-25092?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2019-25092 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related LOW CVEs from 2019

View all
LiveWatch live →