Menu

Star on GitHub · 3.4k

CVE-2020-15151

8.0 · HIGH

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks.

Published Aug 20, 2020CWE-203EPSS 0.93%

Overview

CVE-2020-15151 is a high-severity vulnerability. It was published on August 20, 2020 and has a CVSS 3.1 base score of 8.0 (HIGH).

This vulnerability has a CVSS 3.1 base score of 8.0, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2020-15151?

CVE-2020-15151 is a high-severity vulnerability. It was published on August 20, 2020 and has a CVSS 3.1 base score of 8.0 (HIGH).

How severe is CVE-2020-15151?

This vulnerability has a CVSS 3.1 base score of 8.0, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2020-15151?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2020-15151?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2020-15151 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related HIGH CVEs from 2020

View all
LiveWatch live →