Menu

Star on GitHub · 3.3k

CVE-2022-3969

2.6 · LOW

A vulnerability was found in OpenKM up to 6.3.11 and classified as problematic.

Published Nov 13, 2022CWE-377EPSS 0.55%

Overview

CVE-2022-3969 is a low-severity vulnerability. It was published on November 13, 2022 and has a CVSS 3.1 base score of 2.6 (LOW).

This vulnerability has a CVSS 3.1 base score of 2.6, rated LOW. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

Technical description

A vulnerability was found in OpenKM up to 6.3.11 and classified as problematic. Affected by this issue is the function getFileExtension of the file src/main/java/com/openkm/util/FileUtils.java. The manipulation leads to insecure temporary file. Upgrading to version 6.3.12 is able to address this issue. The name of the patch is c069e4d73ab8864345c25119d8459495f45453e1. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-213548.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2022-3969?

CVE-2022-3969 is a low-severity vulnerability. It was published on November 13, 2022 and has a CVSS 3.1 base score of 2.6 (LOW).

How severe is CVE-2022-3969?

This vulnerability has a CVSS 3.1 base score of 2.6, rated LOW. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2022-3969?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2022-3969?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2022-3969 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related LOW CVEs from 2022

View all
LiveWatch live →