Menu

Star on GitHub · 3.3k

CVE-2022-4885

5.0 · MEDIUM

A vulnerability has been found in sviehb jefferson up to 0.3 and classified as critical.

Published Jan 11, 2023CWE-22EPSS 0.75%

Overview

CVE-2022-4885 is a medium-severity vulnerability. It was published on January 11, 2023 and has a CVSS 3.1 base score of 5.0 (MEDIUM).

This vulnerability has a CVSS 3.1 base score of 5.0, rated MEDIUM. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

A vulnerability has been found in sviehb jefferson up to 0.3 and classified as critical. This vulnerability affects unknown code of the file src/scripts/jefferson. The manipulation leads to path traversal. The attack can be initiated remotely. The complexity of an attack is rather high. The exploitation appears to be difficult. Upgrading to version 0.4 is able to address this issue. The name of the patch is 53b3f2fc34af0bb32afbcee29d18213e61471d87. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218020.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2022-4885?

CVE-2022-4885 is a medium-severity vulnerability. It was published on January 11, 2023 and has a CVSS 3.1 base score of 5.0 (MEDIUM).

How severe is CVE-2022-4885?

This vulnerability has a CVSS 3.1 base score of 5.0, rated MEDIUM. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2022-4885?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2022-4885?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2022-4885 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related MEDIUM CVEs from 2022

View all
LiveWatch live →