Menu

Star on GitHub · 3.3k

CVE-2022-4891

3.5 · LOW

A vulnerability has been found in Sisimai up to 4.25.14p11 and classified as problematic.

Published Jan 17, 2023CWE-1333EPSS 1.35%

Overview

CVE-2022-4891 is a low-severity vulnerability. It was published on January 17, 2023 and has a CVSS 3.1 base score of 3.5 (LOW).

This vulnerability has a CVSS 3.1 base score of 3.5, rated LOW. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

Technical description

A vulnerability has been found in Sisimai up to 4.25.14p11 and classified as problematic. This vulnerability affects the function to_plain of the file lib/sisimai/string.rb. The manipulation leads to inefficient regular expression complexity. The exploit has been disclosed to the public and may be used. Upgrading to version 4.25.14p12 is able to address this issue. The name of the patch is 51fe2e6521c9c02b421b383943dc9e4bbbe65d4e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218452.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2022-4891?

CVE-2022-4891 is a low-severity vulnerability. It was published on January 17, 2023 and has a CVSS 3.1 base score of 3.5 (LOW).

How severe is CVE-2022-4891?

This vulnerability has a CVSS 3.1 base score of 3.5, rated LOW. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2022-4891?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2022-4891?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2022-4891 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related LOW CVEs from 2022

View all
LiveWatch live →