Menu

Star on GitHub · 3.4k

CVE-2026-103500

6.1 · MEDIUM

An attacker could cause a heap buffer overflow by getting a user to open an email that is greater than or equal to 2GB in size.

Published Sep 30, 2026mozillaCWE-787EPSS 0.28%

Overview

CVE-2026-103500 is a medium-severity vulnerability affecting mozilla thunderbird. It was published on September 30, 2026 and has a CVSS 3.1 base score of 6.1 (MEDIUM).

This vulnerability has a CVSS 3.1 base score of 6.1, rated MEDIUM. It requires local or adjacent network access to exploit. No authentication or special privileges are required for exploitation.

Technical description

An attacker could cause a heap buffer overflow by getting a user to open an email that is greater than or equal to 2GB in size. This vulnerability was fixed in Thunderbird 157, Thunderbird 140.17, and Thunderbird 153.4.

Remediation

Check the references section for vendor advisories and patches from mozilla. Update thunderbird to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Affected products

VendorProductVersionsStatus
mozillathunderbird>= 0, < 140.17.0Affected

Frequently asked questions

What is CVE-2026-103500?

CVE-2026-103500 is a medium-severity vulnerability affecting mozilla thunderbird. It was published on September 30, 2026 and has a CVSS 3.1 base score of 6.1 (MEDIUM).

How severe is CVE-2026-103500?

This vulnerability has a CVSS 3.1 base score of 6.1, rated MEDIUM. It requires local or adjacent network access to exploit. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-103500?

Check the references section for vendor advisories and patches from mozilla. Update thunderbird to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-103500?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-103500 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related MEDIUM CVEs from 2026

View all
Watch the demo →