Menu

Star on GitHub · 3.4k

CVE-2026-105134

10.0 · CRITICALActively Exploited

A flaw has been found in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44.

Published Oct 4, 2026ahsayCWE-77EPSS 81.76%

Overview

CVE-2026-105134 is a critical-severity vulnerability affecting ahsay cloud_backup_suite. It was published on October 4, 2026 and has a CVSS 3.1 base score of 10.0 (CRITICAL). This vulnerability is listed in CISA's Known Exploited Vulnerabilities catalog, indicating active exploitation in the wild.

This vulnerability has a CVSS 3.1 base score of 10.0, rated CRITICAL. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

A flaw has been found in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44. This vulnerability affects unknown code of the file /rps/api/json/UpdateReceivers.do of the component Replication Receiver. Executing a manipulation of the argument random can lead to os command injection. It is possible to launch the attack remotely. The exploit has been published and may be used. Upgrading to version 9.15.2.70 and 10.3.4.45 is able to resolve this issue. Upgrading the affected component is advised. The initial patch did not fix the security vulnerability properly. An update of the CVE entry to reflect this became necessary.

Remediation

Check the references section for vendor advisories and patches from ahsay. Update cloud_backup_suite to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Affected products

VendorProductVersionsStatus
ahsaycloud_backup_suite>= 0, < 9.15.2.70Affected

Frequently asked questions

What is CVE-2026-105134?

CVE-2026-105134 is a critical-severity vulnerability affecting ahsay cloud_backup_suite. It was published on October 4, 2026 and has a CVSS 3.1 base score of 10.0 (CRITICAL). This vulnerability is listed in CISA's Known Exploited Vulnerabilities catalog, indicating active exploitation in the wild.

How severe is CVE-2026-105134?

This vulnerability has a CVSS 3.1 base score of 10.0, rated CRITICAL. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-105134?

Check the references section for vendor advisories and patches from ahsay. Update cloud_backup_suite to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-105134?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-105134 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related CRITICAL CVEs from 2026

View all
CyberStrike v2 is here — more intelligence, greater reach