Menu

Star on GitHub · 3.4k

CVE-2026-47868

7.8 · HIGH

VMware Avi Load Balancer contains a local privilege escalation vulnerability.

Published Jul 18, 2026broadcomCWE-269EPSS 0.14%

Overview

CVE-2026-47868 is a high-severity vulnerability affecting broadcom vmware_avi_load_balancer. It was published on July 18, 2026 and has a CVSS 3.1 base score of 7.8 (HIGH).

This vulnerability has a CVSS 3.1 base score of 7.8, rated HIGH. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

Technical description

VMware Avi Load Balancer contains a local privilege escalation vulnerability. A malicious user with local access may be able to escalate their privileges to run code as root.

Affected versions:

32.1.1 (fixed in 32.1.2)

31.1.1 through 31.2.2 (fixed in 31.2.2-2p3)

30.1.1 through 30.2.6 (fixed in 30.2.7)

22.1.1 through 22.1.7 (fixed in 30.2.7)

Remediation

Check the references section for vendor advisories and patches from broadcom. Update vmware_avi_load_balancer to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Affected products

VendorProductVersionsStatus
broadcomvmware_avi_load_balancer22.1.1Affected

Frequently asked questions

What is CVE-2026-47868?

CVE-2026-47868 is a high-severity vulnerability affecting broadcom vmware_avi_load_balancer. It was published on July 18, 2026 and has a CVSS 3.1 base score of 7.8 (HIGH).

How severe is CVE-2026-47868?

This vulnerability has a CVSS 3.1 base score of 7.8, rated HIGH. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2026-47868?

Check the references section for vendor advisories and patches from broadcom. Update vmware_avi_load_balancer to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-47868?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-47868 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related HIGH CVEs from 2026

View all
Watch the demo →