Menu

Star on GitHub · 3.4k

CVE-2026-52853

5.2 · MEDIUM

Docmost is open-source collaborative wiki and documentation software.

Published Sep 24, 2026CWE-269EPSS 0.21%

Overview

CVE-2026-52853 is a medium-severity vulnerability. It was published on September 24, 2026 and has a CVSS 3.1 base score of 5.2 (MEDIUM).

This vulnerability has a CVSS 3.1 base score of 5.2, rated MEDIUM. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

Technical description

Docmost is open-source collaborative wiki and documentation software. Prior to 0.90.1, an authenticated workspace ADMIN can use the workspace invitation flow to invite an external email address with the OWNER role because the role ceiling does not prevent ADMIN users from granting privileges above their own. When the invitation is accepted, the new account receives OWNER-level permissions, allowing the ADMIN to create a backdoor OWNER account or promote a colluding external user to the workspace's highest privilege level. This issue is fixed in version 0.90.1.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2026-52853?

CVE-2026-52853 is a medium-severity vulnerability. It was published on September 24, 2026 and has a CVSS 3.1 base score of 5.2 (MEDIUM).

How severe is CVE-2026-52853?

This vulnerability has a CVSS 3.1 base score of 5.2, rated MEDIUM. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2026-52853?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-52853?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-52853 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related MEDIUM CVEs from 2026

View all
Watch the demo →