Menu

Star on GitHub · 3.4k

CVE-2026-55232

7.6 · HIGH

Vvveb is a powerful and easy to use CMS with page builder to build websites, blogs or ecommerce stores.

Published Oct 1, 2026CWE-918EPSS 0.39%

Overview

CVE-2026-55232 is a high-severity vulnerability. It was published on October 1, 2026 and has a CVSS 3.1 base score of 7.6 (HIGH).

This vulnerability has a CVSS 3.1 base score of 7.6, rated HIGH. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

Technical description

Vvveb is a powerful and easy to use CMS with page builder to build websites, blogs or ecommerce stores. Prior to version 1.0.8.6, Vvveb's SSRF guard resolves a host with an IPv4-only function and never inspects IPv6, so any host that lacks an A record passes a private-range check. Editor oEmbed proxy fetches an attacker-supplied URL server side and reflects a response body, so an authenticated admin-panel user (default role site_admin or higher) can read internal-only services and cloud metadata, including IAM credentials, using an IPv6 literal or a domain that carries only an AAAA record. This issue has been patched in version 1.0.8.6.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2026-55232?

CVE-2026-55232 is a high-severity vulnerability. It was published on October 1, 2026 and has a CVSS 3.1 base score of 7.6 (HIGH).

How severe is CVE-2026-55232?

This vulnerability has a CVSS 3.1 base score of 7.6, rated HIGH. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2026-55232?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-55232?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-55232 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related HIGH CVEs from 2026

View all
Watch the demo →