Menu

Star on GitHub · 3.4k

CVE-2026-56662

9.6 · CRITICAL

GetSimple CMS is a content management system (CMS), and GetSimple CMS CE is the community edition of that CMS.

Published Oct 1, 2026CWE-352EPSS 0.25%

Overview

CVE-2026-56662 is a critical-severity vulnerability. It was published on October 1, 2026 and has a CVSS 3.1 base score of 9.6 (CRITICAL).

This vulnerability has a CVSS 3.1 base score of 9.6, rated CRITICAL. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

GetSimple CMS is a content management system (CMS), and GetSimple CMS CE is the community edition of that CMS. Prior to version 1.5, the UpdateCE update form contained no anti-CSRF token, and the POST handler performed no token or request-origin verification. A remote attacker can host a page that auto-submits a forged POST to the update endpoint; when an authenticated administrator visits it, the server performs an attacker-directed download-and-deploy operation in the administrator's session — with no further interaction. Because the deployed content is executed (see the related ZIP-extraction advisory), this yields remote code execution. The url field is additionally written into the form unescaped, providing a secondary HTML-injection sink via a malicious upgrade.json. This issue has been patched in version 1.5.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2026-56662?

CVE-2026-56662 is a critical-severity vulnerability. It was published on October 1, 2026 and has a CVSS 3.1 base score of 9.6 (CRITICAL).

How severe is CVE-2026-56662?

This vulnerability has a CVSS 3.1 base score of 9.6, rated CRITICAL. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-56662?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-56662?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-56662 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related CRITICAL CVEs from 2026

View all
CyberStrike v2 is here — more intelligence, greater reach