Menu

Star on GitHub · 3.4k

CVE-2026-64714

5.5 · MEDIUM

A memory corruption issue was addressed with improved bounds checking.

Published Sep 14, 2026appleCWE-119EPSS 0.18%

Overview

CVE-2026-64714 is a medium-severity vulnerability affecting apple ipados. It was published on September 14, 2026 and has a CVSS 3.1 base score of 5.5 (MEDIUM).

This vulnerability has a CVSS 3.1 base score of 5.5, rated MEDIUM. It requires local or adjacent network access to exploit. No authentication or special privileges are required for exploitation.

Technical description

A memory corruption issue was addressed with improved bounds checking. This issue is fixed in iOS 18.7.10 and iPadOS 18.7.10, macOS Golden Gate 27, macOS Sequoia 15.7.8, macOS Sonoma 14.8.8. Processing a maliciously crafted image may lead to a denial-of-service.

Remediation

Check the references section for vendor advisories and patches from apple. Update ipados to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Affected products

VendorProductVersionsStatus
appleipados>= 0, < 18.7.10Affected
appleiphone_os>= 0, < 18.7.10Affected
applemacos>= 14.0, < 14.8.8Affected
applevisionos>= 0, < 27.0Affected

Frequently asked questions

What is CVE-2026-64714?

CVE-2026-64714 is a medium-severity vulnerability affecting apple ipados. It was published on September 14, 2026 and has a CVSS 3.1 base score of 5.5 (MEDIUM).

How severe is CVE-2026-64714?

This vulnerability has a CVSS 3.1 base score of 5.5, rated MEDIUM. It requires local or adjacent network access to exploit. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-64714?

Check the references section for vendor advisories and patches from apple. Update ipados to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-64714?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-64714 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related MEDIUM CVEs from 2026

View all
Watch the demo →