Menu

Star on GitHub · 3.4k

CVE-2026-67592

7.5 · HIGH

It was not possible to govern the maximum number of transfer frames per incoming delivery, enabling an authenticated attacker to cause excessive resource usage and potential denial of service.

Published Aug 5, 2026apacheCWE-770EPSS 0.74%

Overview

CVE-2026-67592 is a high-severity vulnerability affecting apache qpid_protonj2. It was published on August 5, 2026 and has a CVSS 3.1 base score of 7.5 (HIGH).

This vulnerability has a CVSS 3.1 base score of 7.5, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

It was not possible to govern the maximum number of transfer frames per incoming delivery, enabling an authenticated attacker to cause excessive resource usage and potential denial of service.

This issue affects Apache Qpid ProtonJ2: through 1.1.0.

Users are recommended to upgrade to version 1.2.0, which fixes the issue

Remediation

Check the references section for vendor advisories and patches from apache. Update qpid_protonj2 to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Affected products

VendorProductVersionsStatus
apacheqpid_protonj2>= 0, < 1.2.0Affected

Frequently asked questions

What is CVE-2026-67592?

CVE-2026-67592 is a high-severity vulnerability affecting apache qpid_protonj2. It was published on August 5, 2026 and has a CVSS 3.1 base score of 7.5 (HIGH).

How severe is CVE-2026-67592?

This vulnerability has a CVSS 3.1 base score of 7.5, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-67592?

Check the references section for vendor advisories and patches from apache. Update qpid_protonj2 to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-67592?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-67592 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related HIGH CVEs from 2026

View all
Watch the demo →