Menu

Star on GitHub · 3.4k

CVE-2026-84115

8.3 · HIGH

A vulnerability was found in Cleo Harmony up to 5.8.1.10.

Published Sep 1, 2026CWE-266EPSS 0.47%

Overview

CVE-2026-84115 is a high-severity vulnerability. It was published on September 1, 2026 and has a CVSS 3.1 base score of 8.3 (HIGH).

This vulnerability has a CVSS 3.1 base score of 8.3, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

A vulnerability was found in Cleo Harmony up to 5.8.1.10. The affected element is an unknown function of the file /api/connections of the component JWT Refresh Token Handler. Performing a manipulation of the argument Bearer results in improper privilege management. The attack is possible to be carried out remotely. The exploit has been made public and could be used. Upgrading to version 5.8.1.11 is sufficient to fix this issue. It is recommended to upgrade the affected component.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2026-84115?

CVE-2026-84115 is a high-severity vulnerability. It was published on September 1, 2026 and has a CVSS 3.1 base score of 8.3 (HIGH).

How severe is CVE-2026-84115?

This vulnerability has a CVSS 3.1 base score of 8.3, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-84115?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-84115?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-84115 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related HIGH CVEs from 2026

View all
Watch the demo →