Menu

Star on GitHub · 3.4k

CVE-2026-86360

9.6 · CRITICAL

Dell System Update, versions prior to 2.3.0.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability.

Published Oct 6, 2026dellCWE-22EPSS 0.60%

Overview

CVE-2026-86360 is a critical-severity vulnerability affecting dell system_update. It was published on October 6, 2026 and has a CVSS 3.1 base score of 9.6 (CRITICAL).

This vulnerability has a CVSS 3.1 base score of 9.6, rated CRITICAL. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

Dell System Update, versions prior to 2.3.0.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Filesystem access for attacker. This vulnerability is considered critical because it can be leveraged by an unauthenticated attacker to execute arbitrary code with root privileges. Successful exploitation may allow complete compromise of the vulnerable application and underlying operating system. Dell recommends customers upgrade at the earliest opportunity.

Remediation

Check the references section for vendor advisories and patches from dell. Update system_update to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Affected products

VendorProductVersionsStatus
dellsystem_update>= 0, < 2.3.0.0Affected

Frequently asked questions

What is CVE-2026-86360?

CVE-2026-86360 is a critical-severity vulnerability affecting dell system_update. It was published on October 6, 2026 and has a CVSS 3.1 base score of 9.6 (CRITICAL).

How severe is CVE-2026-86360?

This vulnerability has a CVSS 3.1 base score of 9.6, rated CRITICAL. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-86360?

Check the references section for vendor advisories and patches from dell. Update system_update to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-86360?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-86360 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related CRITICAL CVEs from 2026

View all
CyberStrike v2 is here — more intelligence, greater reach