Menu

Star on GitHub · 3.4k

CVE-2026-86361

8.2 · HIGH

Dell System Update, versions prior to 2.3.0.0, contains an Incorrect Permission Assignment for Critical Resource vulnerability.

Published Oct 6, 2026dellCWE-732EPSS 0.14%

Overview

CVE-2026-86361 is a high-severity vulnerability affecting dell system_update. It was published on October 6, 2026 and has a CVSS 3.1 base score of 8.2 (HIGH).

This vulnerability has a CVSS 3.1 base score of 8.2, rated HIGH. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

Technical description

Dell System Update, versions prior to 2.3.0.0, contains an Incorrect Permission Assignment for Critical Resource vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.

Remediation

Check the references section for vendor advisories and patches from dell. Update system_update to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Affected products

VendorProductVersionsStatus
dellsystem_update>= 0, < 2.3.0.0Affected

Frequently asked questions

What is CVE-2026-86361?

CVE-2026-86361 is a high-severity vulnerability affecting dell system_update. It was published on October 6, 2026 and has a CVSS 3.1 base score of 8.2 (HIGH).

How severe is CVE-2026-86361?

This vulnerability has a CVSS 3.1 base score of 8.2, rated HIGH. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2026-86361?

Check the references section for vendor advisories and patches from dell. Update system_update to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-86361?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-86361 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related HIGH CVEs from 2026

View all
Watch the demo →