Menu

Star on GitHub · 3.4k

CVE-2026-86808

7.3 · HIGH

A security vulnerability has been detected in moltis-org moltis up to 20260818.10.

Published Sep 8, 2026CWE-287EPSS 0.84%

Overview

CVE-2026-86808 is a high-severity vulnerability. It was published on September 8, 2026 and has a CVSS 3.1 base score of 7.3 (HIGH).

This vulnerability has a CVSS 3.1 base score of 7.3, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

A security vulnerability has been detected in moltis-org moltis up to 20260818.10. The affected element is the function vault_unlock_handler/vault_recovery_handler of the file vault.rs. Such manipulation leads to missing authentication. The attack can be launched remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 20260819.01 is sufficient to fix this issue. The name of the patch is 3b92dd64d5648f829968cf48bf67dc3113852fef. Upgrading the affected component is advised.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2026-86808?

CVE-2026-86808 is a high-severity vulnerability. It was published on September 8, 2026 and has a CVSS 3.1 base score of 7.3 (HIGH).

How severe is CVE-2026-86808?

This vulnerability has a CVSS 3.1 base score of 7.3, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-86808?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-86808?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-86808 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related HIGH CVEs from 2026

View all
Watch the demo →