Menu

Star on GitHub · 3.4k

2019

17,305 vulnerabilities published in 2019.

Results

17,305· Page 132/347
6.1
CVE-2011-5329

The redirection plugin before 2.2.9 for WordPress has XSS in the admin menu, a different issue than CVE-2011-4562.

7.5
CVE-2019-15702

In the TCP implementation (gnrc_tcp) in RIOT through 2019.07, the parser for TCP options does not terminate on all input

8.8
CVE-2019-15701

components/Modals/HelpModal.jsx in BloodHound 2.2.0 allows remote attackers to execute arbitrary OS commands (by spawnin

6.1
CVE-2019-15700

public/js/frappe/form/footer/timeline.js in Frappe Framework 12 through 12.0.8 does not escape HTML in the timeline and

8.8
CVE-2019-13270

Edimax BR-6208AC V1 devices have Insufficient Compartmentalization between a host network and a guest network that are e

8.8
CVE-2019-13269

Edimax BR-6208AC V1 devices have Insufficient Compartmentalization between a host network and a guest network that are e

8.8
CVE-2019-13268

TP-Link Archer C3200 V1 and Archer C2 V1 devices have Insufficient Compartmentalization between a host network and a gue

8.8
CVE-2019-13267

TP-Link Archer C3200 V1 and Archer C2 V1 devices have Insufficient Compartmentalization between a host network and a gue

8.8
CVE-2019-13266

TP-Link Archer C3200 V1 and Archer C2 V1 devices have Insufficient Compartmentalization between a host network and a gue

8.8
CVE-2019-13265

D-link DIR-825AC G1 devices have Insufficient Compartmentalization between a host network and a guest network that are e

8.8
CVE-2019-13264

D-link DIR-825AC G1 devices have Insufficient Compartmentalization between a host network and a guest network that are e

8.8
CVE-2019-13263

D-link DIR-825AC G1 devices have Insufficient Compartmentalization between a host network and a guest network that are e

4.3
CVE-2019-15698

In Octopus Deploy 2019.7.3 through 2019.7.9, in certain circumstances, an authenticated user with VariableView permissio

9.8
CVE-2019-13486

In Xymon through 4.3.28, a stack-based buffer overflow exists in the status-log viewer component because of   expan

9.8
CVE-2019-13485

In Xymon through 4.3.28, a stack-based buffer overflow vulnerability exists in the history viewer component via a long h

9.8
CVE-2019-13484

In Xymon through 4.3.28, a buffer overflow exists in the status-log viewer CGI because of   expansion in appfeed.c.

9.8
CVE-2019-13455

In Xymon through 4.3.28, a stack-based buffer overflow vulnerability exists in the alert acknowledgment CGI tool because

9.8
CVE-2019-13452

In Xymon through 4.3.28, a buffer overflow vulnerability exists in reportlog.c.

9.8
CVE-2019-13451

In Xymon through 4.3.28, a buffer overflow vulnerability exists in history.c.

6.1
CVE-2019-13274

In Xymon through 4.3.28, an XSS vulnerability exists in the csvinfo CGI script due to insufficient filtering of the db p

9.8
CVE-2019-13273

In Xymon through 4.3.28, a buffer overflow vulnerability exists in the csvinfo CGI script. The overflow may be exploited

8.8
CVE-2019-13271

Edimax BR-6208AC V1 devices have Insufficient Compartmentalization between a host network and a guest network that are e

9.8
CVE-2019-14314

A SQL injection vulnerability exists in the Imagely NextGEN Gallery plugin before 3.2.11 for WordPress. Successful explo

8.8
CVE-2019-11457

Multiple CSRF issues exist in MicroPyramid Django CRM 0.2.1 via /change-password-by-admin/, /api/settings/add/, /cases/c

8.8
CVE-2019-15660

The wp-members plugin before 3.2.8 for WordPress has CSRF.

4.3
CVE-2019-15650

The stops-core-theme-and-plugin-updates plugin before 8.0.5 for WordPress has insufficient restrictions on option change

7.5
CVE-2017-18592

The woocommerce-catalog-enquiry plugin before 3.1.0 for WordPress has an incorrect wp_upload directory for file uploads.

6.1
CVE-2017-18591

The gd-rating-system plugin before 2.1 for WordPress has XSS in log.php.

6.1
CVE-2016-10936

The wp-polls plugin before 2.73.1 for WordPress has XSS via the Poll bar option.

9.8
CVE-2015-9352

The wp-polls plugin before 2.72 for WordPress has SQL injection.

9.8
CVE-2015-9351

The feed-them-social plugin before 1.7.0 for WordPress has possible shortcode execution in the Facebook Feeds load more

6.1
CVE-2015-9350

The feed-them-social plugin before 1.7.0 for WordPress has reflected XSS in the Facebook Feeds load more button.

7.5
CVE-2015-9348

The sell-downloads plugin before 1.0.8 for WordPress has insufficient restrictions on brute-force guessing of purchase I

9.8
CVE-2019-15659

The pie-register plugin before 3.1.2 for WordPress has SQL injection, a different issue than CVE-2018-10969.

8.8
CVE-2019-15649

The insert-or-embed-articulate-content-into-wordpress plugin before 4.2999 for WordPress has insufficient restrictions o

6.5
CVE-2019-15648

The insert-or-embed-articulate-content-into-wordpress plugin before 4.29991 for WordPress has insufficient restrictions

8.8
CVE-2019-15647

The groundhogg plugin before 1.3.5 for WordPress has wp-admin/admin-ajax.php?action=bulk_action_listener remote code exe

9.8
CVE-2019-15646

The rsvpmaker plugin before 6.2 for WordPress has SQL injection.

8.8
CVE-2019-15645

The zoho-salesiq plugin before 1.0.9 for WordPress has CSRF.

6.1
CVE-2019-15644

The zoho-salesiq plugin before 1.0.9 for WordPress has stored XSS.

6.1
CVE-2019-15643

The ultimate-faqs plugin before 1.8.22 for WordPress has XSS.

4.3
CVE-2019-13237

In Alkacon OpenCms 10.5.4 and 10.5.5, there are multiple resources vulnerable to Local File Inclusion that allow an atta

6.1
CVE-2019-13236

In system/workplace/ in Alkacon OpenCms 10.5.4 and 10.5.5, there are multiple Reflected and Stored XSS issues in the man

6.1
CVE-2019-13235

In the Alkacon OpenCms Apollo Template 10.5.4 and 10.5.5, there is XSS in the Login form.

6.1
CVE-2019-13234

In the Alkacon OpenCms Apollo Template 10.5.4 and 10.5.5, there is XSS in the search engine.

8.8
CVE-2018-21006

The bbp-move-topics plugin before 1.1.6 for WordPress has CSRF.

9.8
CVE-2018-21005

The bbp-move-topics plugin before 1.1.6 for WordPress has code injection.

9.8
CVE-2018-21004

The rsvpmaker plugin before 5.6.4 for WordPress has SQL injection.

9.8
CVE-2018-21003

The buddyforms plugin before 2.2.8 for WordPress has SQL injection.

8.8
CVE-2018-21002

The js-support-ticket plugin before 2.0.6 for WordPress has CSRF.

Test your stack for 2019issues

CyberStrike tests your own apps and APIs, then verifies each finding before you see it.

Watch the demo →